This plugin hasn’t been tested with the latest 3 major releases of WordPress. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Javascript Obfuscator

વર્ણન

Obfuscate your JavaScript Source Code to enable anti-theft protection by converting your js source code into completely unreadable form & preventing it from analyzing and reusing.

Features:

  • Enable/Disable Obsfucating Any Time
  • Exclude/Include Script By File Name
  • Obfuscate JS Source Code Using 3 Different Modes (Minify Too)
  • Cache Feature

Interested in contributing to WP Edit Username?
Contact me… sagorh672(at)gmail.com

સ્ક્રીનશોટ

  • Obsfucating Settings

સ્થાપન

To add a WordPress Plugin using the built-in plugin installer:

Go to Plugins > Add New.

  1. Type in the name “Javascript Obfuscator” in Search Plugins box
  2. Find the “Javascript Obfuscator” Plugin to install.
  3. Click Install Now to begin the plugin installation.
  4. The resulting installation screen will list the installation as successful or note any problems during the install.
    If successful, click Activate Plugin to activate it, or Return to Plugin Installer for further actions.

To add a WordPress Plugin from github repo / plugin zip file :
1. Go to wordpress plugin page
2. Click Add New & Upload Plugin
3. Drag / Click upload the plugin zip file
4. The resulting installation screen will list the installation as successful or note any problems during the install.
If successful, click Activate Plugin to activate it, or Return to Plugin Installer for further actions.

એફએક્યુ (FAQ)

How to use this plugin?

Just after installing the plugin, go to settings page and enable the obfuscating settings according to your needs… See screenshot.

સમીક્ષાઓ

માર્ચ 8, 2024
I was manually running Terser previously and this makes life so much easier. Thank you dev.
2 સમીક્ષાઓ વાંચો

ફાળો આપનાર & ડેવલપર્સ

આ ઓપન સોર્સ સોફ્ટવેર છે. નીચેના લોકો એ આ પ્લગિન માટે ફાળો આપ્યો છે.

ફાળો આપનારા

ચેન્જલૉગ

1.0.2

  • Compatibility check for wp 6.3.

1.0.1

  • Compatibility check for wp 6.0.

1.0.0

  • Initial release.